migration 3 cover


今年2月,LINE推出了新換機流程(點此看官方新聞稿),以降低換機失敗率,並簡化流程。目前,絕大多數用戶都已順利地升級到LINE 9.2.0以上、也就是適用新換機流程的版本(新換機流程介紹點此看)。因此,舊的換機流程確認將在2019年11月5日台灣時間00:00退場。

只要您現在的LINE版本是9.2.0(含)以上,這篇您可以跳過;但若您的LINE是未滿9.2.0的版本,以下這篇請您務必詳細閱讀,以確保您在使用上更加順暢呦!




如何看自己現在的LINE版本

路徑:LINE 主頁上方的設定 > 關於LINE > 使用版本

2019.10.19補充說明:LINE版本「9.2.0(含)以上」是什麼意思?
就是指LINE的版本是9.2.0,或更後面的版本,像是下方截圖可看到LINE的版本是9.16.5,都算是符合「9.2.0(含)以上」的意思喔!

但若像是9.1.0,甚至是8開頭的,這樣就是未滿9.2.0的意思。
blog migration 3 001


如何看自己現在的裝置作業系統版本

iOS路徑:裝置中的設定
info-i-os-tw@3x


Android路徑:裝置中的設定
info-and-tw@3x




LINE版本未滿9.2.0的用戶請更新LINE到最新版本

▶若您現在LINE版本未滿9.2.0,且未來「有」換機的需求,那麼請您務必於2019年11月5日前: 
1.在原手機上更新LINE應用程式點此立即更新 
2.或先行換機

或可造訪LINE換機教學網頁:https://guide.line.me/zh-hant/migration/

▶若您現在LINE版本未滿9.2.0,且未來「有」換機的需求,但是2019年11月5日前來不及更新LINE,之後還可以換機嗎?
可以的!屆時在舊手機先更新LINE,再走這個換機步驟即可LINE新換機流程懶人包

▶若您現在LINE版本未滿9.2.0,2019年11月5日前也不想更新,且日後「沒有」換機的需求,那麼在2019年11月5日之後,您還是可以繼續在現有的手機上使用LINE,但請務必留意「三個不要」: 
1.不要刪除「LINE帳號」 
2.不要刪除「LINE應用程式」 
3.不要「恢復原廠設定」 
請勿執行以上任一個動作,這樣您就可以繼續在目前的手機上使用原本的LINE帳號。若不慎執行上述任一動作,請直接安裝或更新LINE至最新版本即可繼續使用。


裝置作業系統未達最低規格
(iOS11以上/ Android 5.0以上)
LINE版本未滿9.2.0的用戶
請同時更新LINE與裝置作業系統到最新版本

▶若未來「有」換機的需求,那麼請您務必於2019年11月5日前: 
1.先將裝置作業系統升級後,再更新LINE應用程式。點此立即更新 
2.或先行換機。


▶若未來「有」換機的需求,但是2019年11月5日前來不及、或因為手機就是太老舊了沒辦法更新LINE跟裝置作業系統,11月5日後還可以換機嗎?
可以的!只要LINE帳號有綁定好「電話號碼」與「Email」,並且要換過去的新手機裝置是符合LINE最低裝置作業系統規格的,一樣走這個換機步驟即可:LINE新換機流程懶人包

▶若您無法更新至LINE支援的裝置作業系統版本(例如可能因為手機老舊),且日後「沒有」換機的需求,在2019年11月5日之後,您還是可以繼續在現有的手機上使用LINE,但請務必留意「三個不要」: 
1.不要刪除「LINE帳號」 
2.不要刪除「LINE應用程式」 
3.不要「恢復原廠設定」 
請勿執行以上任一個動作,這樣您就可以繼續在目前的手機上使用原本的LINE帳號。請注意,若不慎執行以上任一個動作,即便您重新安裝LINE,也無法透過舊換機流程進行登入及使用。

以上,總結來說,只要在期限也就是2019年11月5日前更新,是最安心的!
不但在使用上更順暢,也可以省去許多要注意的事情。

如有進一步問題,還請聯繫客服團隊來協助您。
填寫問題反應表:https://contact-cc.line.me/zh-hant/


延伸閱讀 - LINE 實用密技懶人包: